Recommended GVD version for use with LILIN IP camera's

The recommend GVD version to use with LILIN IP camera's is v2.5.5.

***Please Note***

Only LILIN D1 and 720p IP camera's have been integrated in to GVD, these however require a specific firmware. To request the recommended GVD integrated firmware please click here.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request


Article is closed for comments.